Инсталиране на Steam
#31
(02-07-2015, 10:04)petrov написа: все същото ;о(
Пробвах и по начинът който предлагат от Steam , но пак без успех.

И сега каква е грешката, която получавате? Без да споделиш информация за нея, няма как да ти се помогне, отговори като все същото не помагат.
Тука във StotinkaOS, Steam се инсталира по различен начин от всички други дистрибуции, така че следете само това което аз съм писал, не гледайте другаде какво се е писало, иначе ще стане още по зле като омажете системата.
* StotinkaOS SOS хранилища .
* (NEW) Fedora COPR хранилища .

Не отговарям на технически въпроси на ЛС.
Отговори
#32
(02-07-2015, 10:44)exwol написа: След като изпълни командите на Иво, грешката пак ли е същата?

Да пак същата.
Ето кода.

Ivo разбрах, че в stotinkaOS инсталацията е по различна.
Има много програмки, които са много по-лесни за инсталиране а други с които трябва да се по .... блъскам за да тръгнат.
Най-важното за мен, е че тази ОС сте я издокарали много сполучливо!!!
За което ви благодаря!!
Отговори
#33
Дай тази команда:

Код:
ls /etc/yum.repos.d

edit: Тука съм объркал версиите, пробвай това:

Код:
rpm -e --nodeps SDL_image
yum install SDL_image-1.2.12-9.el6.x86_64 SDL_image-1.2.12-9.el6.i686
* StotinkaOS SOS хранилища .
* (NEW) Fedora COPR хранилища .

Не отговарям на технически въпроси на ЛС.
Отговори
#34
Цъкни за да видите какво излезе.
Отговори
#35
(02-07-2015, 14:03)petrov написа: Има много програмки, които са много по-лесни за инсталиране а други с които трябва да се по .... блъскам за да тръгнат.
Проблемът е, че steam е само 32 битова програма, като такава, тя иска да работи само с 32 битови версии на приложенията от които зависи, но ти имаш 64 битова ОС и имаш 64 битов флаш, който с по-нова версия от флаша, който са дали steam в хранилището си.

//edit
Променям съдържанието, защото това е неправилен начин, трябва да се ползват хранилищата, но явно Адобето е имало някакъв проблем.
Отговори
#36
Тръгна много благодаря! Big Grin
Отговори
#37
(02-07-2015, 15:04)petrov написа: Цъкни за да видите какво излезе.

От командата, която те накарах да дадеш се вижда ясно проблема, а той е, че не си добавил хранилището за Adobe-i386 , още тук се пише. че трябва да добавите това хранилище щом ползваш 64 бита. За в бъдеще, чети по добре какво точно се пише, и следвайте стъпките точно , за да нямате проблеми, защото едно 80% от вашите питания във този форум, се дължат на това, че не четете това което ви е дадено като готово решение. Не може да пропуснеш най важната стъпка, и в същото време да твърдиш, че си следвал всички стъпки.

Радваме се че проблема е решен!

edit: Със хранилището на Adobe няма никакви проблеми!
* StotinkaOS SOS хранилища .
* (NEW) Fedora COPR хранилища .

Не отговарям на технически въпроси на ЛС.
Отговори




Потребители разглеждащи темата: 1 гост(и)