B-trust
#21
И така го пробвах резултата е същия

Sent from my LG-D320 using Tapatalk
Отговори
#22
А Джава инсталирана имаш ли, защото виждам, че търси.
Отговори
#23
Как да проверя

Sent from my LG-D320 using Tapatalk
Отговори
#24
Първо какво направи с това, което свали от тук -> https://www.b-trust.org/bg/elektronni-po...nstalirane
Отговори
#25
Пробвах в терминала с тази команда:
"rpm -i scInterface-6.0.15.324-OpenSUSE13-x64.rpm"
error: Failed dependencies:
libpcsclite1 is needed by scInterface-6.0.15-324.i586
libstdc++.so.6(GLIBCXX_3.4.14)(64bit) is needed by scInterface-6.0.15-324.i586
libusb-1_0-0 is needed by scInterface-6.0.15-324.i586
pcsc-ccid is needed by scInterface-6.0.15-324.i586
някъде бъркам.
Отговори
#26
Както е написал Иво, това няма да може да го инсталираш, нищо не бъркаш. Ще питам Иво и ще видим, дали може да измисли нещо.
Отговори
#27
Ок явно тези две програми са за разни други неща. Понеже ти имаш регистрация за това чудо, можеш ли там от където си изтеглил тези RPM-мове да видиш нямат ли src.rpm (сорс rpm) за SUSE? Или също може да ги питаш директно, като им пишеш във контакт, кажи че си техен клиент и ти трябва сорса за rpm пакетите от SUSE. Искам да видя какво точно представляват тези пакети, и да измислил някакво решение.

libusb-1_0-0 is needed by scInterface-6.0.15-324.i586 => за това ще трябва да имаш този пакет libusb1 инсталиран.
libpcsclite1 is needed by scInterface-6.0.15-324.i586 => за това ще трябва pcsc-lite-libs и pcsc-lite
pcsc-ccid is needed by scInterface-6.0.15-324.i586 => за това ще трябва opensc и ccid
libstdc++.so.6(GLIBCXX_3.4.14)(64bit) is needed by scInterface-6.0.15-324.i586 => за това ще трябва по ново gcc

Пробвай да инсталираш тези пакети

Код:
yum install libusb1 pcsc-lite pcsc-lite-libs opensc ccid

И пробвай пак firefox.

Тези пакети за зависимост на rpm-ма от SUSE, само че там са под друго име.
* StotinkaOS SOS хранилища .
* (NEW) Fedora COPR хранилища .

Не отговарям на технически въпроси на ЛС.
Отговори
#28
@Ivo това ми отговориха: "Сорс кодовете за Linux дистрибуцията са собственост на CryptoVision (картата, на която е записан сертификата е модел CryptoVision) и не е възможно да Ви ги предоставим."
след изпълнение на кода ефект няма. На лаптопа съм с Mint там и тук инсталирам добавка за firfox от тука:
[attachment=120]

на лаптопа в меню инструменти, b-trust config, b-trust карта ми свети в черно и трябва да се чекне докато тука е както е на снимката по-горе и не е активно.
Отговори
#29
Хм не знам , може да не се разпознава, я пробвай да стартираш този сервиз.

Код:
sudo service pcscd start

След което рестартирай firefox . Увери се че имаш инсталирани горните пакети от предишния пост.

Истината е ,че аз не съм запознат изобщо как работи това, и без сорс файла няма и как да разбера. По принцип не виждам проблем да бъде споделен този сорс на RPM, но явно политиката на B-trust е същата като на Windows (не знаеш какво инсталираш). Ако не го ползваш често, може да работиш от виртуална машина със дистрибуция на която работи, OpenSUSE .
* StotinkaOS SOS хранилища .
* (NEW) Fedora COPR хранилища .

Не отговарям на технически въпроси на ЛС.
Отговори
#30
Ясно няма да стане за момента през firefox. Пробвах през виртуална машина но там не ми разпознава дори флашка да не говорим за ел. подпис.
Отговори




Потребители разглеждащи темата: 1 гост(и)