B-trust
#41
Да знам инсталирам го но не ми дава да избера b-trust karta.

Sent from my LG-D320 using Tapatalk
Отговори
#42
Според официалния сайт на btrust се подържат само OpenSuse 13.1 и ubuntu 14.04. + java последна версия и добавката на btrust за firefox 40+. В такъв случай не знам дали изобщо ще тръгне подписа на stotinkaos.

Отговори
#43
В linux-bg има дискусия по въпроса, както и това.
Също и това.
B-trust имат форум, примерно тази тема.
Това сигурно може да помогне.

Не съм пробвал нищо от това.
Би било много полезно да се подкара електронния подпис.
Отговори
#44
Има голяма шанс да бъде подкаран на 7-ма версия на StotinkaOS , но трябва да се направи друг RPM пакет . Този за OpenSuse , няма да стане понеже зависимостите са под друго наименование там, и ще даде грешка при инсталация за липсващи зависимости. Така ,че мисля само един сорс на пакета от Suse би могъл да оправи проблема .
* StotinkaOS SOS хранилища .
* (NEW) Fedora COPR хранилища .

Не отговарям на технически въпроси на ЛС.
Отговори
#45
OpenSC трябва да работи с най-новите карти Gemalto от B-Trust.
За по-старите трябва да се подкара libcvP11.so от Cryptovision.
Отговори




Потребители разглеждащи темата: 1 гост(и)