B-trust
#1
Колеги някой ползва ли електронен подпис на B-trust. Примен при стартиране на теста ми дава следната грешка:

"Грешка 1030:Грешка при електронно подписване под Mozilla Firefox

Решение 45:

Моля качете удостоверителната верига от тук: B-Trust CA
Решение 25:

Възможна причина за възникване на проблема може да бъде липсата на инсталирана удостоверителна верига за подписа Ви в Mozilla Firefox или немаркирано доверие в някое от удостоверенията от веригата.

Моля качете удостоверителната верига от тук: B-Trust CA"

качвам и от двете решения удостоверителните вериги и след рестартиране на браузъра не ги приема. Възможно ли е да е от uBlock.
Отговори
#2
Пробвайте да го спрете този uBlock и вижте дали от там е проблема.

Отговори
#3
Изключих го но пак си остава проблема. В сайта им пише за инсталиране на Ubuntu и Open Suse.
Отговори
#4
Би ли ми дал някакъв линк на това описание да видя за какво иде реч.

Отговори
#5
Тука съм качил за Open Suse инсталация:

http://dox.bg/files/dw?a=15c210e0f2

а тука пише за подписа http://www.b-trust.org/bg/elektronni-pod...ziskvanija
Отговори
#6
Тука вече трябва да се намеси малко Иво, ако е възможно, по-някакъв начин да компилира пакетите за stotinkaos. И след това да се продължи с настройката.

Отговори
#7
Някакъв напредък по тази тема?
* StotinkaOS SOS хранилища .
* (NEW) Fedora COPR хранилища .

Не отговарям на технически въпроси на ЛС.
Отговори
#8
Не неможе ще тръгне да тръгне ел. подпис.

Sent from my LG-D320 using Tapatalk
Отговори
#9
Пробва ли да инсталираш пакетите rpm които се намират във архива който сподели?

За 64 бита:

Отиди в директорията Linux/openSUSE/x64 и инсталирай пакета *.rpm

За 32 бита:

Отиди в директорията Linux/openSUSE/x86 и инсталирай пакета *.rpm

Също в директорията openSUSE има файл openSUSE_bg.html на който е описано какво да се прави .
* StotinkaOS SOS хранилища .
* (NEW) Fedora COPR хранилища .

Не отговарям на технически въпроси на ЛС.
Отговори
#10
С инсталиране на пакети ми даде това
[attachment=115]

Пробвах в терминала с тази команда:
"rpm -i scInterface-6.0.15.324-OpenSUSE13-x64.rpm"
error: Failed dependencies:
libpcsclite1 is needed by scInterface-6.0.15-324.i586
libstdc++.so.6(GLIBCXX_3.4.14)(64bit) is needed by scInterface-6.0.15-324.i586
libusb-1_0-0 is needed by scInterface-6.0.15-324.i586
pcsc-ccid is needed by scInterface-6.0.15-324.i586
някъде бъркам.
Отговори




Потребители разглеждащи темата: 1 гост(и)