Инсталирне на Linphone
#1
Малко инфо как да инсталирам тази програмка, ще съм многоого happy ;o)
Отговори
#2
Пробвай така:

За 64 бита:
Код:
yum install "https://www.linphone.org/snapshots/centos/linphone-3.9.1-779.el6.x86_64.rpm"

Дай грешките които ще ти излязат в терминала.
* StotinkaOS SOS хранилища .
* (NEW) Fedora COPR хранилища .

Не отговарям на технически въпроси на ЛС.
Отговори
#3
Благодаря Иво
Ето грешката която ми даде :
Error: nothing provides libbctoolbox.so.0()(64bit) needed by linphone-3.9.1-779.el6.x86_64
(try to add '--allowerasing' to command line to replace conflicting packages)
Отговори
#4
Свали и инсталирай тези пакети.
[1] https://www.linphone.org/snapshots/cento...x86_64.rpm
[2] https://www.linphone.org/snapshots/cento...x86_64.rpm
[3] https://www.linphone.org/snapshots/cento...x86_64.rpm
[4] https://www.linphone.org/snapshots/cento...x86_64.rpm

След което пробвай да инсталираш отново.

Код:
yum install "https://www.linphone.org/snapshots/centos/linphone-3.9.1-779.el6.x86_64.rpm"

Ако пак даде грешка , дай да видим каква е тя .
* StotinkaOS SOS хранилища .
* (NEW) Fedora COPR хранилища .

Не отговарям на технически въпроси на ЛС.
Отговори




Потребители разглеждащи темата: 1 гост(и)