[решен] нестабилност на Mozilla след ъпдейт
#1
Здравейте,
след последния ъпдейт на Мозила, браузърът е изключително нестабилен и крашва често, особено в сайта youtube. Знам че не зависи от Вас, но знаете ли начин да предотвратя тези крашове и нестабилност на бразузъра? Или ако е възможно да се върна към предната версия, и как може да стане това?
Извинявам се, че Ви занимавам с такава дреболия, но на практика браузърът е почти неизползваем.
Благодаря и поздрави на целия екип
Отговори
#2
аз имам същия проблем
Отговори
#3
Странно, да не би да е проблем заради флаша , пробвахте ли да го изключите ?

Не знам до колко е препоръчително да се ползва по-стара версия, но ако само това ще реши проблема , може временно да направите следното .

Това ще върне по старата версия на Firefox .

Код:
yum downgrade firefox

За да не ви излиза всеки път ,че има нова версия на Firefox , редактирайте файла /etc/yum.repos.d/CentOS-Base.repo

Там където [updates] добавете най долу следното exclude=firefox

Пробвайте да актуализирате, би трябвало да не излизат актуализации за Firefox .

Ако за в бъде ще искате да надградите версията , премахнете линията която добавихме по-горе .

Това е само временно , докато не се пусне нова версия или не се реши проблема по някакъв начин .
* StotinkaOS SOS хранилища .
* (NEW) Fedora COPR хранилища .

Не отговарям на технически въпроси на ЛС.
Отговори
#4
При мен версия 38 се държеше много стабилно под флаш
Отговори
#5
(29-04-2016, 21:50)ivo написа: Странно, да не би да е проблем заради флаша , пробвахте ли да го изключите ?

Не знам до колко е препоръчително да се ползва по-стара версия, но ако само това ще реши проблема , може временно да направите следното .

Това ще върне по старата версия на Firefox .

Код:
yum downgrade firefox

За да не ви излиза всеки път ,че има нова версия на Firefox , редактирайте файла /etc/yum.repos.d/CentOS-Base.repo

Там където [updates] добавете най долу следното exclude=firefox

Пробвайте да актуализирате, би трябвало да не излизат актуализации за Firefox .

Ако за в бъде ще искате да надградите версията , премахнете линията която добавихме по-горе .

Това е само временно , докато не се пусне нова версия или не се реши проблема по някакъв начин .

Добре, а как да изключа флаша преди да даунгрейдвам? И в този ред на мисли, ако го изключа как ще се възпроизвеждат клипове?
Отговори
#6
Аз не знам дали проблема идва от флаш, само дадох предложение да го изключите и да видите дали пак прекъсва браузъра .
Другия вариант е както вече писах, да пробвате със по стара версия, няма нужда да изключваш флаш преди да направиш даунгрейд .
* StotinkaOS SOS хранилища .
* (NEW) Fedora COPR хранилища .

Не отговарям на технически въпроси на ЛС.
Отговори
#7
Ако е за гледане на клипове ,може да се инсталира HTML5 и да се пробва преди да се направи downgrade на версията .

Малко офтопик,на домашното PC на жената със Windows xp по същия начин най-новата версия на лисицата крашваше и беше неизползваема.Сложих pale moon който е базиран на мозила и нещата заспаха.Има проблеми с последните версии на мозилата под флаш
Отговори
#8
Благодаря за бързите отговори.
Вече направих даунгрейд. за момента браузъра изглежда се държи стабилно.
може наистина проблема да е бил във флаша, щом предимно на youtube крашваше. Знам че не е препоръчително използването на стари версии, но ако имате идеи, моля кажете ми и какво трябва да направя, за да изпълня указанията.
Отговори
#9
Няма проблеми да ползваш стара версия на мозилата,те наполседък ги изкарват на конвейр доста често.Важно е флаша да ти е нова версия .
Отговори
#10
Ще прегледам дали при мене ще се държи така на StotinkaOS 6 . Аз със 7-ма версия и тук ползвам freshplayerplugin заедно със Firefox , за сега не виждам никакви проблеми .
* StotinkaOS SOS хранилища .
* (NEW) Fedora COPR хранилища .

Не отговарям на технически въпроси на ЛС.
Отговори




Потребители разглеждащи темата: 1 гост(и)