Мигриране към Линукс
#21
Благодаря ви момчета..... да наистина имам желание всичко да е наред на моята машина и всичко да върви съответно с лекота.....а и това да правя каквото и да е било, да пробвам , да виждам , че го правя - както вие сте се справили блестящо със своя проект Стотинка ОС , винаги ме е радвало и за напред ще е така, че има хора като Вас .....затова още веднъж благодаря ! А сега към проблемите......Иво благодаря ....а ги гледах и с VLC и със Smplayer - пробвах на всякакви филми-имам в предвид от AVI формат до 1080p...... и на двата кодировката на видеото беше сменена както казваш......за хардуерно ускорение имам в предвид - просто машината ми нещо не се разбира с нещо си......защото при Ментата няма проблем - нали имаше една приказка " трябва да се остави малко да почине - и пак да се захващаме" - та така направих и аз - инсталирах си и ментата като втора система......и от вчера до днес Стотинката си почива WinkНе забелязах обаче след инсталиране на втората система - предните грешки при стотинката.......дали защото исписва страници с зареждащи се елементи и ги слага където си иска и в бързината не ги виждам - не знам , но в края не изписва нищо и зарежда.....Така , след малко и аз се захващам с написаното......имам телефон - мисля че ще се справя Wink Ще пиша за резултати , но следобяд , че имам малко работа и аз.....Лек ден Ви желая и Благодаря!
п.п. Работата ми се отложи......започвам с нвидиата....ще пиша какво се е случило....дали става или не.....между другото да не си пречат - защото логично погледнато линукс минт си е презаписало Груб и сега се стартира с неговата буут.....махнах ментата .....инсталирах Стотинка на ново..... само тя да си е на лаптопа , обновявам системата, няма да слагам и циннамон-а ......после ще питам как да си сваля долу лентата и да махна долната......но това за после.....сега се заемам с драйверите на нвидия ....до скоро! Ще се радвам и ако bvbfan се включи......ако разбира се има време! Системата е обновена и съм с базовото ядро - нищо друго не е бутано........започвам!
Отговори
#22
Дава ми грешка на etc/modprobe.d/blacklist.conf след като му запиша следния ред : blacklist nouveau и със клавишната комбинация да запазя изписва "грешка etc/modprobe.d/blacklist.conf няма такъв файл или директория" , като искам да излезна изписва " запазване на променения буфер? ( При отговор "не" промените ще се загубят) давам му "да" или "y" и се получава отдолу така.....
[Изображение: 2bda68c2a1a069de67ecd2e5abb7f98f.jpg]

Изпратено от моят Lenovo P70-A с помощта на Tapatalk

Ето как е и в груб :[Изображение: 7db6bf6fc30c4b70ca057e334efed1ae.jpg]

Изпратено от моят Lenovo P70-A с помощта на Tapatalk

Какво да правя..... излязох и седя и чакам за идеи......не пипам нищо.....ще пуша и пия едно кафенце и ще чакам да пишете.....
П.п. при горните команди всичко е наред , тоест не дава грешки....само тук се закучи.....ще прегледам пак - да не съм сбъркал някоя буква.....но не вярвам, защото по няколко пъти ги преглеждам след като напиша каквото сте ми дали.....

Изпратено от моят Lenovo P70-A с помощта на Tapatalk

След поредната проба да запиша....ето грешката:[Изображение: 25ffe0b209ac3fd45cc5c9fc781b86a8.jpg]

Изпратено от моят Lenovo P70-A с помощта на Tapatalk
Отговори
#23
Сетих се сам къде е грешката - в реда "nano etc/modprobe.d/blacklist.conf" не трябва ли да е "nano /etc/modprobe.d/blacklist.conf" за да се създаде коректно? Така си стана без грешка......продължавам ......ако не съм на прав път ме поправете......просто забелязах , че във всички командни редове има "/" след примерно - "nano /еди си кво/еди си кво/едиси кво.cfg" и от там ми заработи червената лампичка в мозъка.......? След рестарт няма проблем......дори и пиша от Стотинката Wink

Изпратено от моят Lenovo P70-A с помощта на Tapatalk

Всичко изглежда наред, засега - в момента инсталира драйвер- а май е готово....[Изображение: 4be94295cd990c7b8759692e1b7666c6.jpg]

Изпратено от моят Lenovo P70-A с помощта на Tapatalk
[Изображение: 7df5766e54e9cb06135524a7a0cc889e.jpg]
Да ама не..... след "init 5" се рестартира и това се появи.....
Отговори
#24
Успях да вляза в конзолен режим, и при трите опции в груб ми дава това сърдито човече .....а ето конзолата:[Изображение: 38224dd2fa7755cd6bf6d56d90033f45.jpg]
С триста Зора , ама успях..... Очаквам идеи...


Изпратено от моят Lenovo P70-A с помощта на Tapatalk
Отговори
#25
Каква е видео картата не знам дали го споменава някъде, какъв модел е ?

Може ли някак си да дадеш тази команда ?

Код:
lspci | grep -i "vga\|3d"
* StotinkaOS SOS хранилища .
* (NEW) Fedora COPR хранилища .

Не отговарям на технически въпроси на ЛС.
Отговори
#26
(05-11-2016, 16:37)ivo написа: Каква е видео картата не знам дали го споменава някъде, какъв модел е ?

Може ли някак си да дадеш тази команда ?

Код:
lspci | grep -i "vga\|3d"
Не мога да влезна в графичен режим.....а картата ми я пише в първия пост ..... Nvidia Gforce 840M......в "Ментата" по подразбиране е вече този драйвер зададен за инсталиране.....този е и във сайта на нвидиа......може ли да бъркам нещо в инсталиране на въпросния драйвер..... може ли да ми дадеш командата за изтриването му

Изпратено от моят Lenovo P70-A с помощта на Tapatalk
Отговори
#27
Ок, трябва само терминала , направи така ,че да може да пишеш команди , както е на снимката от пред последния пост .
Иначе карта и модела го видях сега , ако може да пишеш команди дай тази команда .

Код:
lsmod | grep -i nouv

също тази

Код:
cat /etc/default/grub
* StotinkaOS SOS хранилища .
* (NEW) Fedora COPR хранилища .

Не отговарям на технически въпроси на ЛС.
Отговори
#28
Хм коректно съм написал и името......хм не разбирам[Изображение: 0894c7e6a85fcba990af27c48da710f8.jpg]

Изпратено от моят Lenovo P70-A с помощта на Tapatalk

Ето и двете......
[Изображение: fbb945a7206fbdec3261e2616589eed9.jpg]


Изпратено от моят Lenovo P70-A с помощта на Tapatalk
Отговори
#29
Пиши командите хубаво lspci НЕ lspi иначе няма как да стане, дай и последната команда която ти поисках ?

cat /etc/default/grub
* StotinkaOS SOS хранилища .
* (NEW) Fedora COPR хранилища .

Не отговарям на технически въпроси на ЛС.
Отговори
#30
(05-11-2016, 17:13)ivo написа: Пиши командите хубаво lspci НЕ lspi иначе няма как да стане, дай и последната команда която ти поисках ?

cat /etc/default/grub
Да...... усетих се.... Редактирах снимката и с двете команди....

Изпратено от моят Lenovo P70-A с помощта на Tapatalk
Отговори




Потребители разглеждащи темата: 1 гост(и)